Sciebo Hochschulcloud.nrw | Overleaf nicht verfügbar

Incident Report for unibonn

Update

We are continuing to investigate this issue.
Posted Jun 25, 2025 - 15:58 CEST

Investigating

Aufgrund einer Sicherheitslücke steht Overleaf auf Sciebo zurzeit nicht zur Verfügung.
https://hochschulcloud.nrw/de/blog/index.html
Posted Jun 25, 2025 - 15:28 CEST
This incident affects: Datenablage & Fileservices (Sciebo Hochschulcloud.nrw).